Resolving Anthology Issues After an Upgrade
Issue
After a large Anthology update, the web client may have issues such as:
- Tasks not working
- Screens not loading
- Errors logging in
Cause
Your web browser is loading a cached version of Anthology that isn't compatible with the current version you're trying to access.
Solution
We need to clear the cache both for your web browser and Anthology. Since you will be closing your web browser, you can download these instructions as a PDF (scroll to the bottom of the article).
Follow these steps:
1. In Chrome, click the 3 dots and choose Settings
2. Choose Privacy and Security
3. Choose Delete Browsing Data
4. From the Basic tab, change time range to All Time and select all 3 options
5. Click Delete Data
6. Close ALL of your Chrome windows (make sure there are no minimized windows)
7. Open Chrome
8. Log back into Anthology web client
9. Click the arrow next to your name and choose Clear Cache
(If this option doesn't appear: choose Sign Out, close all Anthology tabs, open a new window and log back in)
10. Wait for the Cache Cleared message to appear in the top right
11. Click the arrow next to your name again and choose Sign Out
12. Close that tab
13. Open a new tab and log back into Anthology
If these steps don't resolve the issue(s), submit a new ticket at servicedesk.sdi.edu